It is currently Sun Apr 20, 2014 3:47 am




Post new topic Reply to topic  [ 84 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6  Next
Orb Compatibility with Nintendo Wii 
Author Message

Joined: Thu Dec 28, 2006 1:19 am
Posts: 2
Post 
Could somebody perhaps let me know how to edit the registry, or possibly how to get there?

thanks


Thu Dec 28, 2006 7:57 pm
Profile
Power User

Joined: Thu Mar 03, 2005 2:46 pm
Posts: 1469
Post 
From your Windows desktop, click Start, then Run... , then type: regedit and click OK to open your Windows registry.


Thu Dec 28, 2006 8:10 pm
Profile
Orb Networks

Joined: Sat Jul 16, 2005 3:51 pm
Posts: 429
Post 
jgampp wrote:
I, like jvolk, am also having problems streaming playlists. I can stream a single song just fine, but if I use the "Play All" or "Random" from any playlist, album, artist, etc., I get the following text in a white banner at the top of the screen:

Invalid parameters!
urlParameters =
playlistId =
mediumId =
isPermalink =
streamUrl =
directUrl =

The bottom half of the screen is black with a white triangle "play" icon that does nothing. Any idea why I'm getting this error?

There is a problem with the "Play All" links when Flash stream format is selected. We will fix it as soon as possible.


Thu Dec 28, 2006 11:06 pm
Profile

Joined: Thu Aug 10, 2006 9:15 pm
Posts: 3
Post 
yohan wrote:
For those who have problems with videos getting stuck on the thumbnail frame, try the following:

DISCLAIMER: This trick involve changing some registry settings, make sure you know what you're doing and/or backup your system before doing it.

Open regedit on the PC where Orb is installed.
In HKEY_LOCAL_MACHINE\Software\Orb Networks\Orb\OrbStreamer you will find a "HQFlash" key with value 1. Delete this key and restart Orb.
For information this key sets Orb to encode in Flash using a better quality codec whenever possible, and this codec might not be compatible with the Wii Flash version. Removing this key will default to a lesser quality encoder which is more likely to be compatible.

Let us know if that changes anything.
That worked perfectly; it no longer stays on the thumbnail. It's all pixelated, of course, but at least it's a video now. Any chance we'll be able to set the resolution in the future?


Thu Dec 28, 2006 11:55 pm
Profile

Joined: Fri Dec 29, 2006 12:12 am
Posts: 1
Post 
Orbi-One wrote:
VinnyC wrote:
... does all of this video traffic have to go through the internet in order to play?

No. It will do LAN streaming (straight from your Orb PC to your device).


I am currently streaming a video to my Wii and it is going through the internet (45k/s) :( is there any way to force it to use the LAN?


Fri Dec 29, 2006 12:24 am
Profile

Joined: Fri Dec 29, 2006 9:33 am
Posts: 1
Post movie formatting issues
Any video I play in the Wii browser has the aspect ratio screwed up. I can play them in the Orb FLV player on the PC and the aspect is just perfect, but open them in Wii Opera and the video is squished, the black bars on top and bottom are more than doubled in size. This is driving me nuts.

I'm directing all my hate at that stupid, stupid navigation bar on WiiOpera, but I really can't fingure out why it would get squished so much. Rather than try to explain it further, here are two images:

On my PC:
Image

On WiiOpera:
Image

What am I doing wrong?


Fri Dec 29, 2006 10:08 am
Profile
Orb Networks

Joined: Sat Jul 16, 2005 3:51 pm
Posts: 429
Post 
yohan wrote:
There is a problem with the "Play All" links when Flash stream format is selected. We will fix it as soon as possible.

This should be working now.
Waltiln wrote:
Now we just gotta get images to stop being thumbnails.

That too.


Fri Dec 29, 2006 4:57 pm
Profile

Joined: Fri Dec 29, 2006 7:04 pm
Posts: 3
Post 
Yep, both features now work great :D My Wii has gotten more versatil now :D

Have the same question about it been 'LAN' mine seem to be working over the Internet speed of my connection, does one have to do some kind of setting for it to work as LAN connection?


Fri Dec 29, 2006 7:07 pm
Profile

Joined: Tue Dec 26, 2006 6:07 am
Posts: 3
Post 
How do you force orb to use local lan please?

Also orb keeps crashing on my pc and seems very unstable.
is this becuase this only beta?

Thanks keep up the great work!

SD


Sat Dec 30, 2006 4:06 am
Profile

Joined: Mon Jan 01, 2007 9:51 pm
Posts: 1
Post 
yohan wrote:
yohan wrote:
There is a problem with the "Play All" links when Flash stream format is selected. We will fix it as soon as possible.

This should be working now.


Not for me...I'm having a problem with this on my Wii also. Whenever I hit Play All or Shuffle, Ithe first song plays, but when it's finished, it stops and does nothing. Do I have to click something after the song finishes to go to the next song, or should it go automatically? Thanks in advance.


Mon Jan 01, 2007 9:56 pm
Profile

Joined: Tue Jan 02, 2007 2:30 pm
Posts: 1
Post Re: movie formatting issues
dscowboy wrote:
Any video I play in the Wii browser has the aspect ratio screwed up. I can play them in the Orb FLV player on the PC and the aspect is just perfect, but open them in Wii Opera and the video is squished, the black bars on top and bottom are more than doubled in size. This is driving me nuts.

I'm directing all my hate at that stupid, stupid navigation bar on WiiOpera, but I really can't fingure out why it would get squished so much. Rather than try to explain it further, here are two images:

On my PC:
Image

On WiiOpera:
Image

What am I doing wrong?


I have this exact same problem! You are not alone. Heh.


Tue Jan 02, 2007 2:40 pm
Profile

Joined: Sat Dec 23, 2006 5:17 pm
Posts: 10
Post 
daknight wrote:
Yep, both features now work great :D My Wii has gotten more versatil now :D

Have the same question about it been 'LAN' mine seem to be working over the Internet speed of my connection, does one have to do some kind of setting for it to work as LAN connection?


I too am glad that I have this awesome media service available for my wii, but the video is so pixelated that I might as well watch web videos. Is there a way to force a LAN connection for a better picture?


Thu Jan 04, 2007 5:36 pm
Profile

Joined: Fri Jan 05, 2007 8:42 am
Posts: 2
Post 
I am having trouble playing songs from my itunes collection, the Wii browser just hangs. I have no trouble playing mp3 or wma files though.


Fri Jan 05, 2007 8:46 am
Profile

Joined: Sun Aug 27, 2006 5:44 am
Posts: 3
Post 
I cant stream any files to my Wii! I can browse the files and see pictures but videos will just show the first frame and thats it.
I did amend the registry but that hasnt made much of a difference.
Are there any other workarounds?


Fri Jan 05, 2007 10:56 am
Profile

Joined: Fri Jan 05, 2007 12:42 pm
Posts: 4
Post Issues
Hello.

I just found Orb yesterday, and am very excited about its potential uses.

However, aside from viewing pictures with no problem, when I try to stream audio or video from my Wii, all I get is that circular loading animation, without even getting the first frame. I went into my router and enabled ports 80 and 554, but it didn't seem to solve the issue. I still can't do anything but view photos.

Additionally, I don't know how it's supposed to work, but when I try to connect even from the PC that the media is stored on, I get an error saying it cannot connect to the server or the server name might not be correct, etc.

Is this a networking issue, and how do I fix it?


Fri Jan 05, 2007 1:00 pm
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 84 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6  Next


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

Powered by phpBB © phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.